Raccourcis clavier NINA Dubbing par défaut
Windows
Commandes principales | Raccourcis |
|---|---|
Plein écran / Masquer la barre d’outils du navigateur | Alt + Enter ou F11 |
Visualiser et lire une vidéo en mode plein écran | Alt + F12 (pour entrer et sortir du mode plein écran) |
Sortir du mode plein écran | Échap |
Permuter entre le mode Détection <> Adaptation | Alt + T |
Copier tous les réacs sur la ligne d’adaptation | Adaptation > Automation > Generate Réacs |
Appeler les personnages présents dans une boucle | Icône dédiée |
Afficher le lignage de l’ensemble du projet | Alt + S |
Afficher le lignage des personnages d’une boucle | Alt + S + L |
Sauvegarder son projet | Ctrl + S |
Passer d’une track à l’autre | ALT + ↑ et ↓ |
Masquer le texte de la détection en fonction des tracks actives ou inactives | 3 points en haut à droite de l’espace tracks : Rythmo band > View > Original Text (Active/Inactive) |
Couper le son | Ctrl + M |
Afficher les personnages présents dans une boucle | Alt + Q |
Filtrer les personnages par ordre de temps (Affichage semi-intuitif) | Alt + Z |
Réattribuer une réplique à un autre personnage | Sélection + clic droit Reassign role OU Ctrl + Alt +R |
Aller à un timecode précis | Ctrl + Alt + G |
Annuler une action | Ctrl+ Z |
Rétablir une action | Ctrl+ Shift + Z |
Insertion automatique des réacs
F1 | F2 | F3 | F4 | F5 | F6 | F7 | F8 | F9 |
(h) | (ah) | (oh) | (X) | (tsc) | (mts) | (huh) | (hm) | (pff) |
Commandes pour la navigation | Raccourcis |
|---|---|
Lecture /pause | Barre espace ou Ctrl + Alt + ↑ |
Lecture inversée | Ctrl + Alt + ↓ |
Image suivante | → (Hors mode édition) ou Ctrl + Alt + → |
Image précédente | ← (Hors mode édition) ou Ctrl + Alt + ← |
Lecture avec retour à la position d’origine | Ctrl + Espace (d’abord pour lancer la lecture et ensuite pour retourner au point de départ) |
Aller au timecode | Ctrl + Alt + G |
Aller à la boucle | Ctrl + L |
Boucle suivante | Ctrl + Alt + Fin |
Boucle précédente | Ctrl + Alt + Début |
Changement de plan suivant | Ctrl + Alt + Page suivante |
Changement de plan précédent | Ctrl + Alt + Page précédente |
Segment suivant | Alt + → |
Segment précédent | Alt + ← |
Segment VO suivant | Shift + Alt + → |
Segment VO précédent | Shift + Alt + ← |
Insérer et supprimer un marqueur | Ctrl + Ins |
Insérer ou modifier un commentaire (lorsque la track Comments est activée) | Alt + C |
Supprimer un commentaire (lorsque la track Comments est activée et que la barre de synchro est positionnée sur le commentaire) | Alt + X |
Quitter le mode édition / Désactiver une track Annuler une sélection (Shift) de segment | Échap |
Pause | Ctrl + Shift + Alt + H |
Lecture inversée | Ctrl + Shift + Alt + D |
Lecture x0.5 | Ctrl + Shift + Alt + K |
Lecture x0.2 | Ctrl + Shift + Alt + J |
Lecture x0.1 | Ctrl + Shift + Alt + I |
Lecture x1 | Ctrl + Shift + Alt + L |
Lecture x2 | Ctrl + Shift + Alt + M |
Lecture x4 | Ctrl + Shift + Alt + N |
Lecture x8 | Ctrl + Shift + Alt + O |
Lecture inversée x0.5 | Ctrl + Shift + Alt + E |
Lecture inversée x0.2 | Ctrl + Shift + Alt + F |
Lecture inversée x0.1 | Ctrl + Shift + Alt + G |
Lecture inversée x2 | Ctrl + Shift + Alt + C |
Lecture inversée x4 | Ctrl + Shift + Alt + B |
Lecture inversée x8 | Ctrl + Shift + Alt + A |
Commandes pour les symboles de détection | Raccourcis |
|---|---|
Créer un point d’insertion | Pavé num. 0 |
Déplacer le point d’insertion situé à gauche sur la barre de synchro | Pavé num. 1 |
Déplacer le point d’insertion situé à droite sur la barre de synchro | Pavé num. 2 |
Début ou fin de phrase, bouche ouverte | Pavé num. 7 |
Début ou fin de phrase, bouche fermée | Pavé num. 4 |
Ouverture | Pavé num. 8 |
Arrondi (o, ou) | Pavé num. 5 |
Labiale (p, m, b) | Pavé num. 9 |
Semi-labiale (f, v) | Pavé num. 6 |
Semi-labiale arrondie (wh) | Pavé num. 3 |
Respiration (inspiration) | Ctrl + Pavé num. 7 |
Respiration (expiration) | Ctrl + Pavé num. 8 |
Début des ambiances | Ctrl + Pavé num. 4 |
Fin des ambiances | Ctrl + Pavé num. 5 |
The (langue entre les dents) | Ctrl + Pavé num. 9 |
Dentale (d, t) | Ctrl + Pavé num. 6 |
Supprimer des symboles | Sélectionnez puis Shift + Suppr. |
Commandes pour le texte | Raccourcis |
|---|---|
Sélectionner du texte | Clic-gauche souris + glisser avec la souris |
Supprimer du texte, un segment ou des symboles sélectionnés | Shift + Suppr |
Soulignement plein (off) d’un texte ou d’un segment sélectionné | Ctrl + U Pavé num : - |
Soulignement pointillé (mal-vu) d’un texte ou d’un segment sélectionné | Ctrl + Maj + U Pavé num : + |
Saisir du texte en dehors d’un segment. | Cliquer ou positionner la barre de synchro à l’endroit souhaité et saisir |
Entrer dans le mode édition pour saisir du texte sur un segment existant | Cliquer ou positionner la barre de synchro à l’endroit souhaité Appuyer sur la touche Entrée |
Quitter le mode édition et reprendre la navigation | Echap |
Sélectionner le texte lettre par lettre. | Si aucun point de synchro Shift + ← et → |
Effacer le texte mot par mot vers la droite | Si aucun point de synchro Ctrl+ Supp |
Reprendre la navigation sans sortir du mode édition | Ctrl + Alt + ↑ |
Rechercher du texte (piste détection OU piste adaptation) | Ctrl + F |
Lancer la saisie vocale de Windows pour dicter du texte dans le champ de saisie actif | Windows + H |
Commandes Caractères spéciaux | Raccourcis |
|---|---|
À | Alt + 0192 |
É | Alt + 0201 |
ï | Alt + 0239 |
ë | Alt + 0235 |
Ç | Alt + 0199 |
È | Alt + 0200 |
ü | Alt + 0252 |
œ | Alt + 0156 |
Commandes pour les segments | Raccourcis |
|---|---|
Couper/copier/coller un segment | Ctrl + X / Ctrl +C / Ctrl + V |
Sélectionner un ou plusieurs segments | Shift + Clic + glisser avec la souris |
Supprimer le(s) segments(s) sélectionné(s) | Shift + Suppr. |
Copier le segment entier en cours (barre de synchro à l’intérieur du segment) sur la ligne d’adaptation | Alt + K |
Copier un segment de détection sur la piste adaptation. | Alt+ H |
Copier un segment de détection sur la piste adaptation avec les points de synchros | Alt + J |
Déplacer un segment en position figée en glisser - déposer | Shift + clic sur le point de début ou de fin de segment |
Commandes pour la détection | Raccourcis |
|---|---|
| Num0 |
| Num3 |
| Num4 |
| Num5 |
| Num6 |
| Num7 |
| Num8 |
| Num9 |
| Ctrl + Num6 |
| Ctrl + Num9 |
| Num- |
| Num+ |
| Num/ |
| Num* |
| Ctrl + Num* |
| Ctrl + Num7 |
| Num2 |
| Num1 |
| Num2 |
Ramener un signe de détection vers la barre de synchro à gauche | Num1 |
Ramener un signe de détection vers la barre de synchro à droite | Num2 |
Début des ambiances | Ctrl + Pavé num. 4 |
Fin des ambiances | Ctrl + Pavé num. 5 |
Commandes pour les points de synchronisation | Raccourcis |
|---|---|
Créer un point de synchro | Ctrl + clic souris OU Ctrl + ↓ |
Supprimer un point de synchro | Ctrl +Supp Depuis la barre de synchro, cela prendra en compte le point de syncro le plus proche de la barre. |
Déplacer un point de synchro | Clic souris + glisser avec la souris OU Ctrl + ← ou Ctrtl + → Depuis la barre de synchro, cela prendra en compte le point de syncro le plus proche de la barre. |
Clic direct : création d’un point de synchro depuis la barre de synchro | Shift + Clic sur le texte pour le ramener à la barre de synchro |
Déplacer un point à gauche vers la barre de synchro | Ctrl + Pavé num. 1 |
Déplacer un point à droite vers la barre de synchro | Ctrl + Pavé num. 2 |
Déplacer un point à gauche vers la barre de synchro, en dehors d’un segment | Ctrl + Alt + Pavé num. 1 |
Déplacer un point à droite vers la barre de synchro, en dehors d’un segment | Ctrl + Alt + Pavé num. 2 |
Sélectionner un ou plusieurs points de synchro | Sélection à la souris sur la ligne dédiée |
Supprimer des points de synchro sélectionnés | Shift + Suppr. |
Réinitialiser un segment en supprimant tous les points de synchros | Clic droit sur le segment > Clear synchro points OU Alt + D |
Scinder un segment en deux depuis un point de synchro | Shift + Clic-gauche souris depuis le point qui scindera le segment |
Commandes pour la conformation | Raccourcis |
|---|---|
Début de Range | Alt + I |
Fin de Range | Alt + O |
Annuler un Range | Alt + Ctrl + Enter |
Réaliser un Offset rapide | Ctrl + Alt + O |
Insérer de la bande (avec Range) | Alt + Ctrl + Inser |
Sectionner de la bande (Avec Range) | Alt + Ctrl + X |
Déplacer un morceau de bande (avec Range) | Alt + Ctrl + M |
Changer attribution de répliques (avec Range) | Clic droit sur le range et Reassign role |
Afficher le chutier | Alt + Shift + T |
Commandes pour le mode vérification | Raccourcis |
|---|---|
Entrer et sortir du mode vérification | Alt + P ou Alt gr + P |
Définir le nombre de ligne à afficher & Définir les options de visionnage souhaitées par catégorie de personnages | Ctrl + Alt + T |
Afficher le nombre de personnages présents et le nombre de lignes suggérées | Alt + A |
Ajouter une ligne à la bande rythmo | Alt + Pavé numérique + |
Supprimer une ligne la bande rythmo | Alt + Pavé num - |
Passer d’une réplique à l’autre | Alt + ← ou Alt + → |
Commande de lecture/pause de la vidéo | Shuttle ou Barre espace |
Éditer du texte en mode vérification | Clic à l’endroit où on souhaite modifier le texte |
Activer une track en mode vérification | Alt ↑ et Alt ↓ |
Sortir de l’édition en mode vérification | Échap |
Modifier la taille de la police | Options>User Preferences |
Désactiver le son | Ctrl+ M |
Désactiver le son pour la navigation image par image | Options>User Preferences |
Commandes de repère pour la Bande Rythmo | Raccourcis |
|---|---|
Création / Suppression d’un START | Ctrl + D |
Création / Suppression de la PI | Ctrl + Y |
Commandes diverses | Raccourcis |
|---|---|
Filtrage par période de temps (0s/10s/20s/40s/60s) pour découvrir les personnages dans la liste des personnages | Alt + F |
Filtrage par boucle dans la Bande Rythmo | Alt + Q |
Dicter son texte vocalement | Windows + H |
Capture audio d’une réplique | Ctrl + R pour activer l’outil Barre espace pour lancer, arrêter et écouter une capture Clic droit sur l’onde audio pour effacer la capture. |
Personnalisation des raccourcis claviers
Il est posible de personnaliser certains raccourcis de navigation via le Menu Edit > Keyboard Shortcuts.
Vous trouverez ici un exemple indicatif d’une option possible, que vous pourrez modifier selon vos souhaits.
Il vous suffira de taper la combinaison de touche de votre choix dans la case grise et ensuite, de cocher la case “disable in editor” pour éviter les interférences entre le raccourci choisi et l’utilisation des mêmes touches quand vous êtes en mode édition saisie de texte.
Une fois votre paramétrage effectué, sélectionnez OK, en bas de la fenêtre pour valider votre choix.
MacOS
Commandes principales | Raccourcis |
|---|---|
Plein écran / Masquer la barre d’outils du navigateur | Option + Return |
Sortir du mode plein écran | Esc |
Permuter entre le mode Détection <> Adaptation | Option + T |
Copier tous les réacs sur la ligne d’adaptation | Adaptation > Automation > Generate Réacs |
Appeler les personnages présents dans une boucle | Icône dédiée |
Afficher le lignage de l’ensemble du projet | Option + S |
Afficher le lignage des personnages d’une boucle | Option + S + L |
Sauvegarder son projet | Cmd + S |
Passer d’une track à l’autre | Option + ↑ et ↓ |
Masquer le texte de la détection en fonction des tracks actives ou inactives | 3 points en haut à droite de l’espace tracks : Rythmo band > View > Original Text (Active/Inactive) |
Couper le son | Cmd + M |
Afficher les personnages présents dans une boucle | Option + Q |
Filtrer les personnages par ordre de temps (Affichage semi-intuitif) | Option + Z |
Réattribuer une réplique à un autre personnages | Sélection + clic droit Reassign role OU Cmd + Option + R |
Aller à un timecode précis | Cmd + Option + G |
Annuler une action | Cmd + Z |
Rétablir une action | Cmd + Shift + Z |
Insertion automatique des réacs
F1 | F2 | F3 | F4 | F5 | F6 | F7 | F8 | F9 |
(h) | (ah) | (oh) | (X) | (tsc) | (mts) | (huh) | (hm) | (pff) |
Commandes pour la navigation | Raccourcis |
|---|---|
Lecture /pause | Barre espace ou Cmd + Option + ↑ |
Lecture inversée | Cmd + Option + ↓ |
Image suivante | Cmd + Option + → |
Image précédente | Cmd + Option + ← |
Aller au timecode | Cmd + Option + G |
Aller à la boucle | Cmd + L |
Boucle suivante | Cmd + Option + Fin |
Boucle précédente | Cmd + Option + Début |
Changement de plan suivant | Cmd + Option + Page suivante |
Changement de plan précédent | Cmd + Option + Page précédente |
Segment suivant | Option + → |
Segment précédent | Option + ← |
Segment VO suivant (Naviguer sur la piste de détection quand on est en mode adaptation) | Shift + Option + → |
Segment VO précédent (Naviguer sur la piste de détection quand on est en mode adaptation) | Shift + Option + ← |
Insérer et supprimer un marqueur | Cmd + Insert |
Insérer ou modifier un commentaire (lorsque la track Comments est activée) | Option + C |
Supprimer un commentaire (lorsque la track Comments est activée) | Option + X |
Quitter le mode édition / Désactiver une track Annuler une sélection (Shift) de segment | Esc |
Pause | Cmd + Shift + Option + H |
Lecture inversée | Cmd + Shift + Option + D |
Lecture x0.5 | Cmd + Shift + Option + K |
Lecture x0.2 | Cmd + Shift + Option + J |
Lecture x0.1 | Cmd + Shift + Option + I |
Lecture x1 | Cmd + Shift + Option + L |
Lecture x2 | Cmd + Shift + Option + M |
Lecture x4 | Cmd + Shift + Option + N |
Lecture x8 | Cmd + Shift + Option + O |
Lecture inversée x0.5 | Cmd + Shift + Option + E |
Lecture inversée x0.2 | Cmd + Shift + Option + F |
Lecture inversée x0.1 | Cmd + Shift + Option + G |
Lecture inversée x2 | Cmd + Shift + Option + C |
Lecture inversée x4 | Cmd + Shift + Option + B |
Lecture inversée x8 | Cmd + Shift + Option + A |
Commandes pour les symboles de détection | Raccourcis |
|---|---|
Créer un point d’insertion | Pavé num. 0 |
Déplacer le point d’insertion situé à gauche sur la barre de synchro | Pavé num. 1 |
Déplacer le point d’insertion situé à droite sur la barre de synchro | Pavé num. 2 |
Début ou fin de phrase, bouche ouverte | Pavé num. 7 |
Début ou fin de phrase, bouche fermée | Pavé num. 4 |
Ouverture | Pavé num. 8 |
Arrondi (o, ou) | Pavé num. 5 |
Labiale (p, m, b) | Pavé num. 9 |
Semi-labiale (f, v) | Pavé num. 6 |
Semi-labiale arrondie (wh) | Pavé num. 3 |
Respiration (inspiration) | Cmd + Pavé num. 7 |
Respiration (expiration) | Cmd + Pavé num. 8 |
Début des ambiances | Cmd + Pavé num. 4 |
Fin des ambiances | Cmd + Pavé num. 5 |
The (langue entre les dents) | Cmd + Pavé num. 9 |
Dentale (d, t) | Cmd + Pavé num. 6 |
Supprimer des symboles | Sélectionnez puis Shift + Delete |
Commandes pour le texte | Raccourcis |
|---|---|
Sélectionner du texte | Clic-gauche souris + glisser avec la souris |
Supprimer du texte, un segment ou des symboles sélectionnés | Shift + Delete |
Soulignement plein (off) d’un texte ou d’un segment sélectionné | Cmd + U Pavé num : - |
Soulignement pointillé (mal-vu) d’un texte ou d’un segment sélectionné | Cmd + Shift + U Pavé num : + |
Saisir du texte en dehors d’un segment. | Cliquer ou positionner la barre de synchro à l’endroit souhaité et saisir |
Entrer dans le mode édition pour saisir du texte sur un segment existant | Cliquer ou positionner la barre de synchro à l’endroit souhaité Appuyer sur la touche Entrée |
Quitter le mode édition et reprendre la navigation | Echap |
Sélectionner le texte lettre par lettre. | Si aucun point de synchro Shift + ← et → |
Effacer le texte mot par mot vers la droite | Si aucun point de synchro Cmd+ Delete |
Reprendre la navigation sans sortir du mode édition | Cmd + Option + ↑ |
Rechercher du texte (piste détection OU piste adaptation) | Cmd + F |
Lancer la saisie vocale de Windows pour dicter du texte dans le champ de saisie actif | Appuyer sur Fn ou 🌐 deux fois |
Commandes Caractères spéciaux | Raccourcis |
|---|---|
À | Option + 0192 |
É | Option + 0201 |
ï | Option + 0239 |
ë | Option + 0235 |
Ç | Option + 0199 |
È | Option + 0200 |
ü | Option + 0252 |
œ | Option + 0156 |
Commandes pour les segments | Raccourcis |
|---|---|
Couper/copier/coller un segment | Cmd + X / Cmd +C / Cmd + V |
Sélectionner un ou plusieurs segments | Shift + Clic + glisser avec la souris |
Supprimer le(s) segments(s) sélectionné(s) | Shift + Delete |
Copier le segment entier en cours (barre de synchro à l’intérieur du segment) sur la ligne d’adaptation | Option + K |
Copier un segment de détection sur la piste adaptation. | Option+ H |
Copier un segment de détection sur la piste adaptation avec les points de synchros | Option + J |
Déplacer un segment en position figée en glisser - déposer | Shift + clic sur le point de début ou de fin de segment |
Commandes pour la détection | Raccourcis |
|---|---|
| Num0 |
| Num3 |
| Num4 |
| Num5 |
| Num6 |
| Num7 |
| Num8 |
| Num9 |
| Cmd + Num6 |
| Cmd + Num9 |
| Num- |
| Num+ |
| Num/ |
| Num* |
| Cmd + Num* |
| Cmd + Num7 |
| Num2 |
| Num1 |
| Num2 |
Ramener un signe de détection vers la barre de synchro à gauche | Num1 |
Ramener un signe de détection vers la barre de synchro à droite | Num2 |
Début des ambiances | Cmd + Pavé num. 4 |
Fin des ambiances | Cmd + Pavé num. 5 |
Commandes pour les points de synchronisation | Raccourcis |
|---|---|
Créer un point de synchro | Cmd + clic souris |
Déplacer un point de synchro | Clic souris + glisser avec la souris |
Clic direct : création d’un point de synchro depuis la barre de synchro | Shift + Clic sur le texte pour le ramener à la barre de synchro |
Ramener un point de synchro à gauche vers la barre de synchro | Cmd + Pavé num. 1 |
Ramener un point de synchro à droite vers la barre de synchro | Cmd + Pavé num. 2 |
Sélectionner un ou plusieurs points de synchro | Sélection à la souris sur la ligne dédiée |
Supprimer des points de synchro sélectionnés | Shift + Delete |
Réinitialiser un segment en supprimant tous les points de synchros | Clic droit sur le segment > Clear synchro points |
Scinder un segment en deux depuis un point de synchro | Shift + Clic-gauche souris depuis le point qui scindera le segment |
Commandes pour la conformation | Raccourcis |
|---|---|
Début de Range | Option +I |
Fin de Range | Option + O |
Annuler un Range | Option + Cmd + Return |
Réaliser un Offset rapide | Cmd + Option + O |
Insérer de la bande (avec Range) | Option + Cmd + Insert |
Sectionner de la bande (Avec Range) | Option + Cmd + X |
Déplacer un morceau de bande (avec Range) | Option + Cmd + M |
Changer attribution de répliques (avec Range) | Clic droit sur le range et Reassign role |
Afficher le chutier | Option + Shift + T |
Commandes pour le mode vérification | Raccourcis |
|---|---|
Entrer et sortir du mode vérification | Option + P ou Option + P |
Définir le nombre de ligne à afficher | Cmd + Option + T |
Ajouter une ligne à la bande rythmo | Option + Pavé numérique + |
Supprimer une ligne la bande rythmo | Option + Pavé num - |
Passer d’une réplique à l’autre | Option + ← ou Option + → |
Commande de lecture/pause de la vidéo | Shuttle ou Barre espace |
Éditer du texte en mode vérification | Clic à l’endroit où on souhaite modifier le texte |
Activer une track en mode vérification | Option ↑ et Option ↓ |
Sortir de l’édition en mode vérification | Esc |
Modifier la taille de la police | Options>User Preferences |
Désactiver le son | Cmd+ M |
Désactiver le son pour la navigation image par image | Options>User Preferences |
Commandes de repère pour la Bande Rythmo | Raccourcis |
|---|---|
Création / Suppression d’un START | Cmd + D |
Création / Suppression de la PI | Cmd + Y |
Commandes diverses | Raccourcis |
|---|---|
Filtrage par période de temps (0s/10s/20s/40s/60s) pour découvrir les personnages dans la liste des personnages | Option + F |
Filtrage par boucle dans la Bande Rythmo | Option + Q |
Dicter son texte vocalement | Fn + H |
Capture audio d’une réplique |
Personnalisation des raccourcis claviers
Il est posible de personnaliser certains raccourcis de navigation via le Menu Edit > Keyboard Shortcuts.
Vous trouverez ici un exemple indicatif d’une option possible, que vous pourrez modifier selon vos souhaits.
Il vous suffira de taper la combinaison de touche de votre choix dans la case grise et ensuite, de cocher la case “disable in editor” pour éviter les interférences entre le raccourci choisi et l’utilisation des mêmes touches quand vous êtes en mode édition saisie de texte.
Une fois votre paramétrage effectué, sélectionnez OK, en bas de la fenêtre pour valider votre choix.