📄 Présentation de l'interface

Présentation de l'interface


Une fois votre connexion réalisée avec succès, vous obtenez un aperçu des projets qui vous ont été assignés.
Vous pouvez ainsi sélectionner le projet sur lequel vous souhaitez travailler et l’ouvrir avec l’un des outils NINA :




Dans le cas d’un projet doublage, il s’agira de NINA Dubbing et éventuellement de NINA Subtitling pour la gestion des éléments Forced Narrative.

L’outil NINA Prompting est exclusivement réservé aux sessions d’enregistrement en studio.

 


Vous avez la possibilité de travailler en mode individuel ou collaboratif, dans le cas d'un projet attribué à plusieurs personnes, un détecteur et un auteur, par exemple.


💡

Vous n’aurez aucun fichier à récupérer, à charger ou à envoyer, étant donné que la plateforme production vous donnera accès à tous vos documents de travail (vidéos, scripts, Showguide, Dialog list, Localization list, KNP, Change list, Rapports de VI). La production pourra récupérer un projet et/ou vous demander de livrer l’ensemble des documents d’exports (croisillés, lignages, scripts etc…)


​1. Présentation de l’espace de travail

Votre espace de travail se compose de cinq zones distinctes :
Chaque menu de l’espace de travail est développé en détails dans des articles accessibles ci-dessous :


 1) Le menu principal

 2) La vidéo et les options de lecture

 3) L’espace de travail et les tracks de la bande rythmo

 4) La liste des personnages via des filtres

 5) Le script dynamique du projet qui permet de visualiser les textes VO de la détection et de l’adaptation, ainsi que la liste des boucles


​2. Personnalisation de l’espace de travail

La première option essentielle relative à voiture espace de travail concerne le choix de la langue d’affichage du logiciel et de son thème :

Thème par défaut, Dark mode ou Light mode.

Le thème par défaut correspond a celui qui est paramétré dans votre système actuel.


Pour le réglage de ces paramètres, il suffit de se rendre sur l’icône contenant vos initiales située en haut à droite de votre espace de travail et de faire votre choix, lequel restera ensuite lié à votre compte et permanent. 

Exemple de configuration possible :

Vous disposez de plusieurs outils parmi lesquels un splitter horizontal situé à l’extrémité intérieure de votre fenêtre vidéo, ainsi que deux splitters verticaux, situés à gauche et à droite de votre vidéo, lesquels vous permettront de redimensionner l’espace de travail  en fonction de l’affichage souhaité.

Pour les différentes sections, les options d’affichage sont paramétrables de la manière suivante :

Les options de la vidéo :
Vous avez à votre disposition une barre d’outils liée au lecteur de la vidéo, vous pouvez choisir de l’afficher ou non, en vous rendant sur le menu général > Display et en décochant Player controls


Les options de l’espace tracks :
Vous avez aussi la possibilité d’activer une option qui vous permettra de mieux visualiser les listes relatives aux personnages et aux textes et de réduire la largeur de l’affichage de votre espace bande rythmo.


La liste des personnages et des sous-titres partiels :
Vous pourrez choisir de la masquer ou de l’afficher en cliquant sur la l'icône située en haut à droite de la section.
Il est toutefois vivement conseillé de l’afficher de façon permanente.


Le script dynamique :
Vous pouvez choisir de l’afficher à gauche ou à droite de la vidéo, en cliquant sur les icônes situées en haut à droite de la section texte.

Vous pouvez également choisir de ne pas du tout l’afficher, en vous rendant sur le menu général > Display et en décochant Display texts.

Vous pouvez choisir d’ignorer cet affichage, en vous rendant à droite de la barre d’outils de la bande rythmo et activant le Toggle Widescreen.


💡
Il est possible de sauvegarder la page d’accès dans vos favoris, de travailler sur un écran dédié, et de masquer la barre d’outils de votre navigateur, avec le raccourci Alt+ENTER. Pour sortir du mode plein écran, on utilise le même raccourci, ou alors la touche Échap.


​3. Affichage des éléments et des zooms


Affichage de la vidéo

Display>Display preferences>Display Video Player

Affichage de l’onglet texte (détection, adaptation et boucle)

Display>Display preferences>Display Texts

Désactiver l’audio pendant la navigation image par image

Options>User Preferences>Audio playback

Décocher la case Enable frame by frame playback sound

Désactiver les boutons de lecture de la vidéo :

Cela qui permet d’afficher une vidéo plus grande.

Display>Player control

Décocher la case

Régler la taille de la police :

La taille recommandée est de 20 mais vous pourrez la modifier pour une meilleure visualisation, elle aura un impact direct sur la hauteur de vos tracks.

Options>User>Preferences>Font>BelleAllureCM>20

Régler la taille des points de synchros :

La taille de recommandée est de 8, mais vous pourrez la modifier pour une meilleure visualisation, laquelle aura un impact direct sur la hauteur de votre ligne réservée aux points de synchros.

Options>User Preferences>Synchro points Size> 8 ou 10

Définir les éléments que vous souhaitez afficher :

L’affichage recommandé est Rythmo et Audio si vous souhaitez voir la Wav form.

Vous pouvez également cliquer que Subtitles si vous souhaitez visualiser les élements Forced narrative qui ont été détectés et sur Comments pour écrire des informations que vous souhaitez transmettre au plateau.

Display>Display preferences>Timeline>View> Rythmo

OU depuis les trois petits points en haut à droite de l’espace rythmo >View> cliquez les options souhaitées

Définir le zoom de la Timeline :

Ce paramètre concerne l’étirement du texte sur la bande. Le zoom recommandé est de x8, x 10 ou x12 selon la taille de votre écran.

Display>Display preferences>Timeline>Zoom>x16

OU depuis les trois petits points en haut à droite de l’espace rythmo >Zoom> x8, x10, ou x12

Définir le zoom de la Wav form

Si vous souhaitez visualiser la Wav form.

Le zoom recommandé est de x5.

Display>Display preferences>Timeline>Wavform Zoom>x5

OU depuis les trois petits points en haut à droite de l’espace rythmo >WavformZoom>x5


​4. Paramétrage de la sauvegarde automatique d’un projet




Vos projets sont sauvegardés automatiquement à la fréquence que vous choisissez. Vous devez ainsi paramétrer la fonction autosave de votre outil depuis le menu général, dans Options > User preferences.

Par précaution, il est conseillé de faire une dernière sauvegarde (Ctrl+S) avant la fermeture d’un projet.


AFIN DE NE PAS ALTÉRER LES OPÉRATIONS DE SAUVEGARDE AUTOMATIQUE, Il EST ESSENTIEL DE NE JAMAIS OUVRIR LE MÊME PROJET DANS DEUX ONGLETS DIFFÉRENTS.

Si cela se produit, un message d’alerte vous signale que la sauvegarde s’effectue sur un autre projet que celui sur lequel vous travaillez. Il faudra alors vérifier quels sont les autres projets ouverts, fermer les onglets sur lesquels vous ne travaillez pas et sauvegarder votre travail en cliquant sur le bouton « Overwrite ».


​5. Restaurer l’ancienne version d’un projet

SI vous souhaitez récupérer un ancien projet, cous devez vous rendre sur la page d’accueil Nina Portal, où sont présents vos différents projets.

Cliquez sur les trois petits points à droite et cliquez sur Versions

Si vous souhaitez récupérer un ancien projet, vous devez vous rendre sur la page d’accueil Nina Portal, où sont présents vos différents projets.

 

Cliquez sur les trois petits points à droite et cliquez sur Versions

 

Vous avez accès à tous les projets sauvegardés, selon votre paramétrage et pouvez choisir lequel vous souhaitez restaurer.

La colonne TC vous permettra de voir où vous étiez dans la vidéo lorsqu’une sauvegarde à été effectuée.

Avant de restaurer définitivement, vous pouvez vérifier le projet avec Open With, le projet s‘ouvre alors en lecture seule.